Register
 
DesignCAD 2019 and DesignCAD 3D Max 2019 now available for sale!
https://www.turbocad.com/designcad/ OR
https://www.imsidesign.com/products/designcad

dimension clutter
Read 993 times
* December 08, 2010, 06:40:56 PM
When I dimension a box and snap to the upper left corner for the 1st point all is fine.  Then I try to snap to the upper right corner the 2ND point is covered with the dimension and distance data.  This compounds when trying to find the center cross hairs of a small hole having other surrounding structural lines.  What have I missed that can be turned off or must I zoom in to make the center point location larger every time.  By the way I find this in v19 and 20 and never checked back further.  Jim L 

Logged


December 08, 2010, 09:25:57 PM
#1

Can you post a sample drawing where this occurs?

It's pretty easy to zoom in to find the point, and then zoom previous.

Logged
User since Pro-design


* December 09, 2010, 12:30:51 AM
#2
Go to options / view tab and un-check 'Enable drawing data display'.
Be sure to click 'apply' after to save the change.
The  curser position data annoys me too & I never refer to it - it just gets in the way!

Logged


* December 09, 2010, 06:31:27 AM
#3
Thanks for your reply. Rob S & adriank Thanks for your reply.  I was hoping to not have to zoom. Removing the data  display out of there is a great help. If one could just move the location of the distance so it does not hover over the second location would be great. I hope I am making myself clear and attached a screen shot of an example.  This is my first try at an attachment so hope it works.   JIM L

Logged


* December 09, 2010, 06:45:00 AM
#4
Rob S Sorry the first was no good lets try a pdf file.  Thanks JIM L

Logged


December 09, 2010, 08:07:54 AM
#5
The display of text at cursor only happens if you have the "add leader" or "no leader" option selected under text options movement.

If you use text options horizontal, centered, and movement, dim line with text, the shadow text appears in the middle of the dimension line, and does not clutter your cursor.

Do you really need leaders - if so you can edit this later in the info box.

Logged
User since Pro-design


* December 09, 2010, 09:39:35 AM
#6
Rob S and adriank  You Guy's are Great!! That gives me what I needed. Also now I know how I can turn the "clutter"  on and off as needed and a better insight of setting up dimensions.
Again thanks for your help.  JIM L

Logged